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1.1. Pengenalan  

1.1.1. Apa Itu Photoshop ?  
  

Untuk orang yang masih awam dalam dunia desain memang harus 

tahu apa saja aplikasi yang mendukung untuk proses desain, salah 

satunya adalah desain grafis yang berbasis bitmap yaitu Adobe 

photoshop. Adapun Adobe Photoshop yang lebih akrab dengan 

sebutan Photoshop mengandung banyak makna dan arti salah 

satunya ialah Adobe Photoshop merupakan perangkat lunak editor 

citra yang dibuat oleh Adobe Systems yang di khususkan sebagai 

perangkat editor untuk peng-editan gambar/foto dan pembuatan efek, 

sehingga foto yang diedit jadi lebih bagus dari pada foto yang 

sebelum di edit.  

  

Perangkat lunak tersebut sangat banyak di gunakan oleh para 

fotografer digital dan juga perusahaan iklan (untuk membuat banner 

atau hal-hal yang bersifat untuk mengiklankan) sehingga photoshop 

bisa di anggap sebagai market leader (pemimpin pasar) untuk 

perangkat lunak pengolah foto/gambar dan bersama dengan Adobe 

Acrobat dianggap sebagai produk terbaik yang di produksi oleh 

Adobe System.  

  

Photoshop mengkhususkan dirinya sebagai perangkat lunak untuk 

mengedit gambar dalam format BITMAP (Lihat tulisan mengenai  

BITMAP VS VECTOR). Oleh karena itu Photoshop seringkali 

digunakan oleh para fotografer karena foto adalah salah satu gambar 

dengan format BITMAP. Saat ini Photoshop merupakan perangkat 

lunak terbaik di kelasnya. ‘Hampir’ tidak ada tandingannya.  

  

Adobe Photoshop sendiri mempunyai banyak versi, adapun Versi 

yang kedelapan aplikasi ini disebut dengan nama Photoshop CS 

(Creative Suite), untuk versi ke-sembilan dinamakan Adobe 

Photoshop CS2, versi kesepuluh dinamakan Adobe Photoshop CS3, 
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versi yang ke sebelas dinamakan Adobe Photoshop CS4, versi 

keduabelas disebut Adobe Photoshop CS5, dan yang terakhir di 

tahun 2014 ini yaitu yang ketigabelas ialah Adobe Photoshop CS6.  

  

1.1.2. Fitur –Fitur  
  

Meskipun pada awalnya Photoshop dirancang untuk menyunting 

gambar untuk cetakan, photoshop yang ada saat ini juga dapat 

digunakan untuk memproduksi gambar untuk World Wide Web atau 

biasa disebut Website.  Lihat beberapa website tutorial membuat 

website di Tutorial Web Desain.  

  

Photoshop juga memiliki hubungan erat dengan beberapa perangkat 

lunak penyunting media, animasi, dan authoring buatan-Adobe 

lainnya. File format asli Photoshop, .PSD, dapat diekspor ke dan dari 

Adobe ImageReady. Adobe Illustrator, Adobe Premiere Pro, After 

Effects dan Adobe Encore DVD untuk membuat DVD profesional, 

menyediakan penyuntingan gambar non-linear dan layanan special 

effect seperti background, tekstur, dan lain-lain untuk keperluan 

televisi, film, dan situs web.  

  

Sebagai contoh, Photoshop CS dapat digunakan untuk membuat 

menu dan tombol (button) DVD.  

  

1.1.3. Format File  
  

Photoshop memiliki kemampuan untuk membaca dan menulis  

gambar berformat raster dan vektor seperti .png, .gif, .jpeg, dan 

lainlain. Photoshop juga memiliki beberapa format file khas :  

  

.PSD (Photoshop Document)   

  

http://jakazulham.blogspot.com/2010/10/tutorial-web-desain.html
http://jakazulham.blogspot.com/2010/10/tutorial-web-desain.html
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Adalah format yang menyimpan gambar dalam bentuk layer, 

termasuk teks, mask, opacity, blend mode, channel warna, channel 

alpha, clipping paths, dan setting duotone. Kepopuleran photoshop 

membuat format file ini digunakan secara luas, sehingga memaksa 

programer program penyunting gambar lainnya menambahkan 

kemampuan untuk membaca format PSD dalam perangkat lunak 

mereka.  

  

.JPEG (Joint Photographic Experts Group)  

  

Adalah format file gambar dengan mode countinous-tone yang di 

baca di berbagai multimedia dan biasanya di gunakan untuk 

keperluan presentasi saja,baik secara offline maupun online.File 

dengan format JPEG/JPG biasanya di gunakan mode warna 

RGB.Walaupun demikian file JPEG juga bisa menggunakan mode 

warna CMYK,dan grayscale.walaupun pada aplikasi-aplikasi tertentu 

format JPEG dengan mode CMYK tidak dapat di tampilkan 

gambarnya.  

  

Format file JPEG menggunakan kompresi yang sangat tinggi 

sehingga banyak membuang detil pixel yang ada lossy) sehingga file 

ini tidak ideal di gunakan untuk gile gambar untuk keperluan 

pencetakan.  

  

.TIFF (Tagged-Image File Format)  

  

Adalah format file standar yang di gunakan untuk keperluan multi 

Platform. File ini biasanya di gunakan sebagai format gambar untuk 

keperluan cetak.Karena kompresi gambarnya tidak terlalu banyak 

mengurangi kualitas gambar saat penyimpanan file,sehingga format 

file ini sangat ideal untuk di gunakan sebagai standar file gambar 

untuk percetakan. Mode warna format TIFF/TIF adalah CMYK atau 

Grayscale.  

http://www.ahlidesain.com/tag/warna
http://www.ahlidesain.com/tag/warna
http://www.ahlidesain.com/tag/warna
http://www.ahlidesain.com/tag/warna
http://www.ahlidesain.com/tag/warna
http://www.ahlidesain.com/tag/warna
http://www.ahlidesain.com/tag/warna
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Format file ini bisa menyimpan layer yang biasa dilihat pada 

photoshop sehingga format ini sangat sering digunakan untuk 

percetakan dan offset.  

  

.GIF (Graphisc Interchange Format)  

  

Adalah file gambar yang banyak di gunakan untuk keperluan 

tampilan di internet.karena file ini didesain untuk dapat 

mengkompres file sehingga ukuran yang sangat minim,sehingga 

ukuranya menjadi kecil dan ringan untuk akses di jaringan internet. 

File GIF juga dapat menampung file transparan dan animasi.  

  

.PDF (Portable Document Format)  

  

Adalah file yang sangat fleksibel dan multi platform,yang 

mengandung model gambar postscipt yang dapat menampilkan 

font,gambar yang bahkan link dengan akurasi detil yang maksimal. 

File ini standarnya dapar di baca oleh Photoshop atau Acrobat 

Reader.  

  

.PSB (Photoshop Big)  

  

Adalah versi terbaru dari PSD yang didesain untuk file yang 

berukuran lebih dari 2 GB.  

  

.PDD  

   

Adalah versi lain dari PSD yang hanya dapat mendukung fitur 

perangkat lunak PhotshopDeluxe.  

  

Adobe Photoshop tersedia untuk Microsoft Windows, Mac OS X, 

dan Mac OS; versi 9 ke atas juga dapat digunakan oleh sistem 

http://adf.ly/255019/http:/www.ahlidesain.com/tag/free-downloads-Font
http://id.wikipedia.org/wiki/Gigabita
http://id.wikipedia.org/wiki/Gigabita
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operasi lain seperti Linux dengan bantuan perangkat lunak tertentu 

seperti CrossOver.  

  

1.1.4. Tool  
  

Tool dalam Adobe Photoshop adalah alat yang dapat membantu 

pengguna dalam mengedit. Adobe Photoshop CS3 memilikit 59 tool 

yang dapat dipakai oleh pengguna. Tool – tool tersebut terdiri dari 

berbagai macam tool dengan kegunaan yang spesifik. Beberapa tool 

– tool yang ada di Photoshop antara lain :  

  

• Move Tool  

• History Brush Tool  

• Eraser Tool  

• Path Selection Tool  

• Direct Selection tool  

• Pen Tool  

• Shape Tool  

• Brush Tool  

• Audio Annotation Tool  

• Eyedropper Tool  

• Measure Tool  

• Text Tool  

• Hand Tool  

• 3D Object Rotate Tool  

• 3D Rotate Camera Tool  

  

1.1.5. Sejarah Singkat  
  

Seorang profesor dari Michigan (USA) bernama Glenn Knol 

membuat sebuah eksperimen untuk mengolah foto secara digital. 

Dengan alat seadanya, sang profesor bekerja keras di ruang gelap 
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(dark room) milik pribadinya. Beliau memiliki dua orang anak yang 

bernama: John Knoll dan homas Knoll.  

  

Kedua anak tersebut meneruskan cita-cita ayahnya untuk membuat 

sebuah program pengolah gambar secara digital tersebut. Singkat 

cerita, akhirnya kedua saudara tersebut berhasil menciptakan sebuah 

program aplikasi pengolah gambar yang saat itu masih sederhana. 

Atas penemuan tersebut, sebuah perusahaan bernama Image Scan 

memberikan lisensi.  

  

Namun selang satu tahun, lisensi diambil alih oleh Adobe 

Corporation. Kemudian program pengolah gambar tersebut diberi 

nama Adobe Photoshop.  

  

Versi terakhir adalah CS5 atau lebih dikenal dengan Adobe 

Photoshop CS5 (Creative Suite). Memang, pada awal terciptanya  

Photoshop hanya ditujukan untuk keperluan pengolah gambar  

(fotografi).  

  

Thomas Knoll bersama timnya akhirnya mengembangkan Photoshop 

untuk berbagai keperluan seperti: web design (Image Ready), 

publishing (Photoshop), animasi (Image Ready), digital painting 

(Photoshop), dan bidang lainnya.   

  

Para web design maupun graphic design cenderung lebih banyak 

menggunakan program Adobe Photoshop untuk membantu pekerjaan 

di bidang masing-masing karena mudah digunakan, memiliki warna 

cerah, mendukung plug-in dari pihak ketiga, dan hasil output yang 

fantastik.  

  

  

  

1.2. Memulai Adobe Photoshop CS5  
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BAB 2 

BEKERJA DENGAN TEKS 

  

  

2.1. Membuat Teks  

  

1. Buka program Photoshop, lalu pilih menu File ► New  

Atau tekan Ctrl + N  

  

 
Membuat Dokumen Baru 

  

2. Pada kotak dialog New yang muncul, tentukan/atur : Name  : 

Bekerja Dengan Teks  Widh : 700 pixels  

 Resolution : 300 pixels/inch    Height : 500 pixels  

  
Gambar   
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3. Ketik teks yang diinginkan. Misalnya : NICHOSA UTAT  

  

 

2          Nichosa Utat – Adobe Photoshop CS5  

Color Mode   :  RGB Color   

  
Gambar   

Tampilan Lembar Kerja Baru   

  
Gambar   

Latihan   Adobe Photoshop   
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4. Klik Ikon Move Tool   dan aktifkan Show Transform  

Controls pada Panel control  

  

  

Gambar  
Latihan Adobe Photoshop  

  

Teks yang terpilih akan ditampilkan bingkai batas teks beserta 

delapan buah handle.  

  

  

Gambar  
Latihan Adobe Photoshop  

  

5. Untuk memutar bingkai, letakkan pointer diluar bingkai sehingga 

pointer akan berubah anak panah lengkung . Geser atau putar 

kea rah yang diinginkan. Tekan Shift dan drag untuk melakukan 

perputaran kelipatan 15o.   
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Gambar  
Latihan Adobe Photoshop 

  

6. Untuk memiringkan bingkai, tekan dan tahan tombol Ctrl+Shift, 

arahkan mouse pada salah satu handle sehingga mouse berubah 

menjadi   dan geser sesuai kea rah yang diinginkan.  

  

  

Gambar  
Latihan Adobe Photoshop  

  

2.2. Mengedit Teks dengan Wrap Text  

  

1. Buat dokumen baru.  
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4         Nichosa Utat – Adobe Photoshop CS5  

2. Pilih tombol Type tool pada panel control  

  

  

Gambar  
Latihan Adobe Photoshop  

  

Muncul kotak dialog Warp Teks  

  
Gambar   

Latihan Adobe Photoshop   
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3. Pada kotak dialog Warp Text, pilih style yang diinginkan.  

  

 
Latihan Adobe Photoshop 

 

 

 

 

 

 

  

  
Gambar   

Latihan Adobe Photoshop   

  
Gambar   
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BAB 3 

EFEK TEKS KAYU  
  

1. Buka program Photoshop, lalu pilih menu File ► New  

Atau tekan Ctrl + N  

 
Membuat Dokumen Baru  

2. Pada kotak dialog New yang muncul, tentukan/atur :  

 Name  : Teks Efek Kayu   Widh : 700 pixels  

 Resolution : 300 pixels/inch    Height : 500 pixels  

  

  
Gambar   
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3. Pilih Menu Edit ► Fill atau : tekan Shift+F5  

  

 

Pilih Menu Edit ► Fill  

  

Color Mode   :  RGB Color   

  
Gambar   

Tampilan Lembar Kerja Baru   

  
Gambar   
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4. Muncul kotak Dialog :  

  

 
  

Pada kotak tentukan/pilih :  

Use  : Pilih Color…   

  

  
Gambar   

Memilih Warna ► Fill   

Muncul kotak dialog :   

  
Gambar   

Kotak Dialog Choose a color   
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Pada Choose a color, rubah warnanya menjadi #11b504  

Lalu tekan OK  

  

 
Gambar  

Tampilan Lembar Kerja Dengan Choose a color  

  

5. Pilih menu Filter ► Noise ► Add Noise  
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Gambar  
Menu Filter ► Noise ► Add Noise  

6. Muncul kotak dialog :  

 

  

  

  
Gambar   

Kotak Dialog   Add Noise   
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Pada kotak dialog Add Noise, tentukan :  

Amount : 30%  
Beri check list (centang) pada kotak Monochromatic  

  

7. Klik OK  

8. Pada Toolbox, pilih Horizontal Type Tool (T), lalu ketik teks, 

Mmisalnya : NICHOSA UTAT  

  

 
Toolbox Horizontal Type Tool (T)  

Seleksi teks, tentukan font dan size sesuai kesukaan anda. 

Misalnya :  

  
Gambar   
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Gambar  
Pengaturan Teks Pada Option Bar  

  

9. Buka gambar yang akan dijadikan latar belakang teks  

Pilih menu File ► Open 

Atau :  

Tekan Ctrl+O  

  

 

Jenis Font     :  OAK   Size   :  30 pt   

  

  

  
Gambar   
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Menu File ► Open  

Muncul kotak dialog :  

  

 
  

10. Pilih gambar sesuai yang diinginkan.  

  

  
Gambar   

Memilih Gambar Kayu   
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Menyeleksi Gambar Kayu  

11. Seleksi gambar tersebut diatas dengan menekan Ctrl+A  

12. Pilih menu Edit ► Copy atau tekan Ctrl+C  

13. Aktifkan teks yang sudah dibuat sebelumnya. Kemudian klik 

kanan Quick Selection Tool pada Toolbox, lalu pilih Magic 

Wand Tool.  

 

Gambar  
Toolbox Quick Selection Tool Magic ► Wand Tool  

  

14. Sambil menekan tombol Shift, seleksi satu persatu semua huruf.  

  

  
Gambar   
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Menyeleksi Semua Huruf  

15. Pilih Menu Edit ► Paste Special ► Paste Into  

  

 

Gambar  
Menu Edit ► Paste Special ► Paste Into  

  

Sehingga akan muncul hasil seperti ini :  

  
Gambar   
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Gambar  

Tampilan Teks dengan Background Gambar Kayu  

16. Pilih menu Layer ► Layer Style  ► Drop Shadow  
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Gambar  
Menu Layer ► Layer Style  ► Drop Shadow  

  

Atau :  

Klik Kanan ikon Add a layer style, lalu pilih Drop Shadow.  

  

  

Gambar  
Ikon Add a layer style  
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Gambar  
Ikon Add a layer style – Klik Kanan  

  

17. Muncul kotak dialog Layer Style :  
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Kotak Dialog Layer Style  

➢ Di kotak dialog Layer Style, tentukan :  

 Opacity : 100%  Distance: 15 px  Size : 5 px  
➢ Beri tanda check list (centang) pada : Drop Shadow, Inner 

Shadow,  Bevel and Emboss, dan  Contour.  

  

18. Klik OK.  

  

  
Gambar   



 

32          STMIK BANISALEH BEKASI  

 
  

19. Pada Palette Layers, sambil menekan tombol Shift  

Pilih layer teks NICHOSA UTAT dan layer 1  

 
Ikon Add a layer style-1  

Kemudian pilih Merge Layers  

  
Gambar   

Tampilan Teks Background Kayu   

  

  
Gambar   
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20. Pilih menu Edit ► Transform ► Rotate  
  

 

  

  
Gambar   

I kon Add a layer style - 2   
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Gambar  
Menu Edit ► Transform ► Rotate  

 

Gambar  
Tampilan Teks Setelah Transform ► Rotate  

  

21. Putarlah teks sesuai dengan keinginan.  

Hasil akhir akan terlihat seperti dibawah ini :  
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Gambar  
Tampilan Akhir Teks Setelah Transform ► Rotate  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

BAB 4 



 

36          STMIK BANISALEH BEKASI  

 

EFEK TEKS PLASTIK  
  

1. Buka program Photoshop, lalu pilih menu File ► New  

Atau tekan Ctrl + N  

  

  

Gambar  
Latihan Efek Teks Plastik  

2. Pada kotak dialog New yang muncul, tentukan/atur : Name  : 

Teks Efek Plastik   Widh : 700 pixels  

 Resolution : 300 pixels/inch    Height : 500 pixels  
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3. Pilih toolbox tekan/pilih Horizontal Type Tool, lalu ketik teks 

sesuai dengan keinginan. Misalnya : Nichosa  

  

 
  

4. Seleksi teks, pada option s bar tentukan jenis Font : misalnya 

MagicMarker-Thin, Size : 48 , dan Text Color : #19e628.  

Color Mode   :  RGB Color   

  
Gambar   

Latihan Efek Teks Plastik   

  
Gambar   

Latihan Efek Teks Plastik   
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Gambar  
Latihan Efek Teks Plastik  

  

Muncul hasil teks seperti dibawah :  
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Latihan Efek Teks Plastik  

5. Pilih Menu Layer ► Raterize ► Type  
  

 

Gambar  
Latihan Efek Teks Plastik  

  
Gambar   
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6. Kemudian pilih Menu Edit ► Sroke  

 

Gambar  
Latihan Efek Teks Plastik  

  

Muncul kotak dialog :  

 
  

  

  

  
Gambar   

Latihan Efek Teks Plastik   
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Pada kotak dialog, ubah nilai Widht : 3  

  

7. Klik OK. Muncul hasil :  

  

 
  

8. Pilih menu Filter ► Artistic ► Plastic Wrap  

  

  
Gambar   

Latihan Efek Teks Plastik   



 

42          STMIK BANISALEH BEKASI  

Gambar  
Latihan Efek Teks Plastik  

  

Muncul kotak dialog :  

  

  

Gambar  
Latihan Efek Teks Plastik  

  

  

Pada kotak dialog Plastic Wrap, atur/tentukan nilainya. Misalnya : 

Highlight Strenght : 17, Detail : 14, Smoothness : 9  
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9. Klik OK  

  
Gambar   

Latihan Efek Teks Plastik   
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10. Pilih menu Filter ► Distort ► Glass  
  

Muncul  hasil sementara teks :   

  
Gambar   

Hasil Sementara Teks   
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Muncul kotak dialog :  

  

 
Hasil Sementara Teks  

  

  
Gambar   

Hasil Sementara Teks   

  
Gambar   
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Pada kotak dialog Glass, atur/tentukan nilainya. Misalnya: 

Distortion: 0, Smoothness: 12, Texture: Tiny Lens, Scaling: 

70%.  

 
  

11. Klik OK  

12. Muncul hasil akhir teks efek plastic  

  

  
Gambar   

Latihan Efek Teks Plastik   
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Hasil Akhir Efek Teks Plastik  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
Gambar   
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BAB 5 

Membuat photo hitam putih  
  

  

1. Menggunakan Black & White  

➢ Buka program objek photo  

➢ Pilih Menu File  

➢ Pilih Open... atau tekan tombol Ctrl+O  
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Menu File  Open  
➢ Muncul kotak Dialog  

 
Kotak Dialog Open  

  

➢ Pilih photo yang dikehendaki  

  

  
Gambar   

  

  
Gambar   
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Objek Photo Yang Dipilih  

➢ Pilih Menu Image  Adjustment  Black & White...  

  

 

Gambar  

Menu Image Adjustment Black & White  
  

➢ Muncul kotak dialog Black & White  

  
Gambar   
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➢ Tanpa melakukan perubahan isi dalam kotak dialog tersebut, 

klik OK.  

➢ Muncul hasil perubahan photo warna menjadi hitam putih.  

 

  

  
Gambar   

Kotak  Dialog Black & White   
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Gambar.  

Hasil Photo Yang Sudah Berubah  

  

2. Menggunakan Vibrance ➢ Buka 

photo yang mau dirubah.  

  

 
  

➢ Pilih menu Image  Adjusments  Vibrance...  

 

Gambar  
Menu Image  Adjusments  Vibrance  

  
Gambar   

Objek  Photo Yang Dipilih   
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➢ Muncul kotak dialog Vibrance  

  

  

Gambar  
Kotak Dialog Vibrance  

  

Pada kotak dialog vibrance isi/tentukan :  

 Vibrance  : -100  

    
➢ Akan muncul hasil perubahan photo.  

  

Saturation   :   - 100   

  
Gambar   

Kotak Dialog   Vibrance   
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Gambar  

Objek Photo Yang Dipilih  

  

3. Menggunakan Hue/Saturation ➢

Buka photo yang mau dirubah.  

  

 
Gambar  

Objek Photo Yang Dipilih  
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➢ Pilih menu Image  Adjusments  Hue/Saturation...  

  

 

Gambar  

Menu ImageAdjusmentsHue/Saturation  
  

➢ Muncul kotak dialog Hue/Saturation  

 
  

Pada Kotak Dialog Hue/Saturation atur sesuai selera.  

Misalnya :  

 Hue   : 0  

  

  

  
Gambar   

Kotak Dialog Hue/Saturation   
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 Saruration  : -80  

 Lightness  : +5  

 

Gambar  
Kotak Dialog Hue/Saturation  

  

➢ Klik OK  
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Gambar  
Perubahan Photo Dengan Hue/Saturation  

  

4. Menggunakan Channel Mixer ➢

Buka photo yang mau dirubah.  
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Objek Photo Yang Dipilih  
  

➢ Pilih menu Image  Adjusments  Channel Mixer...  

 

Gambar  
Menu ImageAdjusmentsChannel Mixer  

  

➢ Muncul kotak dialog Channel Mixer  

  
Gambar   
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Gambar  
Kotak Dialog Channel Mixer  

  

Aktifkan/beri tanda check list pada Monochrome  
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Gambar  
Kotak Dialog Channel Mixer  

  
Klik OK  

  

 

Gambar  
Perubahan Photo Dengan Channel Mixer  
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BAB 6 

MENGGANTI WARNA PHOTO  
  

  

1. Buka photo yang mau dirubah.  

  

 
Objek Photo Yang Dipilih  

2. Pilih menu Image  Adjusments  Replace Color...  

  

  
Gambar   
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Gambar  
Menu ImageAdjusmentsReplace Color  

  

3. Muncul kotak dialog Replace Color  

  

 

  

  
Gambar   
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Kotak Dialog Replace Color  

4. Klik/Aktifkan tombol Eyedropper Tool    

➢ Klik salah satu warna objek photo. Misalnya kaos yang 

warna putih.  

  

  

Gambar  
Kotak Dialog Replace Color  

  

➢ Pada kotak dialog Replace Color berubah. Perhatikan 

pada bagian Color, berubah warna menjadi Putih.  

➢ Atur bagian yang lain sesuai selera. Misalnya :  

 Fuzziness   : 100  

 Hue    : -15  
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 Saturation   : +100  

 Lightness   : -80  

  

  

Gambar  
Kotak Dialog Replace Color  

  

5. Klik OK  
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Gambar  
Objek Photo Yang Sudah Berubah  

  

6. Lakukan langkah tersebut di atas, untuk merobah warna objek 

yang lain.  

  

  

Gambar  
Objek Photo Yang Sudah Berubah  

  

7. Pilih menu Image  Adjusments  Replace Color...  
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Gambar  
Objek dan Kotak Dialog Replace Color  

8. Klik/Aktifkan tombol Eyedropper Tool  

  
➢ Klik salah krah kaos yang masih warna putih.  
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➢ Atur bagian yang lain pengaturan di atas :  

Fuzziness   : 100  

Hue    : -15  

Saturation   : +100  

Lightness   : -80  

➢ Klik OK  

➢ Muncul hasil photo yang sudah berubah  

  
Gambar   

Kotak Dialog Replace Color   
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Objek Photo Yang Sudah Berubah  

  

Lakukan hal yang sama, apabila anda mau merubah warna yang 

lainnya.  

Misalnya :  

Mau merobah objek kaos warna merah.  

  

9. Pilih menu Image Pilih Adjusments  

PilihReplace Color...  

  

  
Gambar   
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Gambar  
Objek dan Kotak Dialog Replace Color  

  

10. Muncul kotak dialog Replace Color  
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Gambar  
Kotak Dialog Replace Color  

11. Klik/Aktifkan tombol Eyedropper Tool   ➢

Klik objek kaos warna merah.  

 
  

Pada kotak dialog Replace Color berubah. Perhatikan 

pada bagian Color, berubah warna menjadi Merah.  

  

  
Gambar   

Kotak Dialog Replace Color   
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➢ Atur bagian yang lain pengaturan di atas sesuai selera.   

Misalnya :  
Fuzziness   : 100  

Hue    : 100  

Saturation   : 100  
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Gambar  
Kotak Dialog Replace Color  

  

Lightness     :   10 0   
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➢ Klik OK  

➢ Muncul photo hasil perubahan.  

 

Gambar  
Objek Photo Yang Sudah Berubah  
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BAB 7 

 

   
Menggunakan Lasso Tool  

  

1. Buka program Photoshop, lalu pilih menu File ► Open...  

Atau tekan Ctrl + O  

  

 
Membuka File Objek  

2. Muncul tampilan kotak dialog Open:  

  

  
Gambar   
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Gambar  
Tampilan Kotak Dialog Open  

  

3. Pilih Objek Photo yang mau diseleksi/dipotong.  

  

 

Gambar  
Tampilan Photo Yang Dipilih  
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4. Gunakan lasso tool untuk memotong.  

  

 
  

  

  

Gambar  
Photo Seleksi Dengan Lasso Tool  

  

  
Gambar   

Seleksi Dengan Lasso Tool   
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5. Seleksi photo tersebut dengan mellingkari menggunaakan Lasso 

Tool  

6. Pada Toolbox pilih Quick Selection Tool.  

 
  

➢ Muncul Properties Quick Selection Tool  

 

Gambar  
PropertiesTool Quick Selection Tool   

  
Gambar   

Tool Quick Selection Tool   
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  Untuk menambah seleksi  

 Untuk Mengurangi 

Seleksi  

 Untuk Mengatur Tool Seleksi  

  

➢ Edit hasil seleksi diatas yang masih kurang rapih, 

dengan menggunakan properties tool tersebut.  

➢ Setelah diedit, hasil seleksi akan berubah seperti 

gambar berikut :  

  

Gambar  
Proses Selection Tool  

  

  

7. Klik tombol Refine Edge.  
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Tombol Refine Edge akan muncul ketika Tool yang diaktifkan 

adalah Selection Tool  

  

  

Gambar  
Tombol Refine Edge  

  

8. Setelah muncul jendela Refine Edge, pilih view seleksi Refine 

Edge yang paling sesuai  

  

 

Gambar  
Kotak Dialog Refine Edge  

  

➢ Pada View pilih On White (W)  
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Gambar  
Kotak Dialog Refine Edge  

➢ Centang Smart Radius  

Geser slider-slidernya untuk menyesuaikan tingkat 

keakuratan seleksi (akan tampak di preview foto).  
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Kotak Dialog Refine Edge  

  

➢ Setelah itu pilih Output To :New Layer with Layer 

Mask.  

Fungsi ini untuk membuat layer berdasarkan seleksi 

dari Refine Edge tadi menjadi layer masking.  

  

➢ Klik OK  

Maka dokumen foto akan tampak seperti gambar di 

bawah ini.  

  
Gambar   
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Gambar  
Hasil Photo Dengan Refine Edge  

  

9. Buka dokumen Baru yang akan digabungkan  
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Gambar  
Tampilan Kotak Dialog Open  

10. Pilih Background yang diinginkan  

 
Background Yang Dipilih  

  

  

11. Pilih Arange Document untuk membuka 2 file  

  

  

  
Gambar   



 

84          STMIK BANISALEH BEKASI  

 

Gambar  
Kotak Dialog Arange Document  

12. Pilih jumlah tampilan yang diinginkan.  

Misalnya pilih 2 Up, untuk menampilkan 2 objek.  

  

 
  

13. Pilih Move Tool  

  

  
Gambar   

Tampilan Objek Dengan 2 Up   
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Tool Box Move Tool (V)  

  

14. Geser (Drag) gambar yang akan digabungkan.  

 

Gambar  
Memindah Objek Dengan Move Tool  

  

  
Gambar   
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Hasil Penggabungan 2 Objek  

15. Pada Tool Box, pilih Crop Tool  

Fungsi ini untuk memotong objek, apabila objek masih kurang 

pas ukurannya.  

  

 

  
Gambar   

  
Gambar   
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Tool Box Crop Tool  

  

16. Lingkari Objek yang mau dipotong, sesuai dengan keinginan.  

  

 
  

17. Tekan tpmbol Enter  

18. Akan muncul hasil objek dengan Crop Tool.  

  
Gambar   

Objek Seleksi Dengan Crop Tool   
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Gambar  
Hasil Photo Dengan Crop Tool  

  

19. Bila perlu beri teks sesuai keinginan.  
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Gambar  

Hasil Photo Seleksi dan Gabung  

 Menggunakan Pen Tool  
  

1. Buka File photo yang akan diseleksi :  

  

 
  

2. Pilih file photo yang mau diseleksi  

  

 

  
Gambar   

Mengambil File Gambar   
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Gambar  
File Photo Yang Mau Diseleksi 

3. Letakkan Pen Tool di titik awal dan jalankan pen tool sampai 

berbentuk Curve.  

  

  

Gambar  
Hasil Photo Seleksi dan Gabung  
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4. Kalau titik awal sudah bertemu dengan titik akhir, selanjutnya 

tinggal klik kanan mouse dan klik Make Selection, hingga 

terbentuk garis putus-putus.  

  

 
Hasil Photo Seleksi dan Gabung  

  
Gambar   



Hasil Photo Seleksi dan Gabung  
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5. Hasil Tampilan Make Selection.  

  

 

Gambar  
Hasil Photo Seleksi dan Gabung  

  

6. Buka File Gambar Background.  
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Gambar  
7. Pilih Gambar Background yang mau diambil.  

  

 
  

Apabila background tersebut ukurannya kecil, ubah Image 

Sizenya dengan memilih Menu Image  Image Size...  

  

  

  
Gambar   

Hasil Photo Seleksi dan Gabung   



 

Gambar  

Hasil Photo Seleksi dan Gabung  
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Hasil Photo Seleksi dan Gabung  

  

Antara Photo dan Backgruond, ukurannya harus seimbang. 

Apabila salah satu dari objek tersebut terlalu kecil, bisa dirobah 

dengan cara merobah image size Background atau photo yang 

diseleksi.  

 
  

  
Gambar   

  
Gambar   

Hasil Photo Seleksi dan Gabung   
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Gambar  
Hasil Photo Seleksi dan Gabung  

  

8. Setelah Background sudah dibuka, tampilkan kedua objek 

tersebut dalam satu layar dengan menggunakan Arange 

Documents.  

  

 
Hasil Photo Seleksi dan Gabung  

  

  
Gambar   



 

Gambar  

Hasil Photo Seleksi dan Gabung  
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9. Tampilan menggunakan Arange Documents  2 Up  

  

 
  

10. Pilih Move Tool, untuk memindah Photo yang deseleksi ke 

Background.  

  
11. Geser/Drag objek photo ke dalam Background.  

  

  
Gambar   

Hasil Photo Seleksi dan Gabung   
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Gambar  
Hasil Photo Seleksi dan Gabung  

  

Hasil penggabungan 2 objek :  

 
12. Ukuran objek photo masih terlalu kecil (masih kurang 

proporsional)  

  

  

  



 

Gambar  

Hasil Photo Seleksi dan Gabung  
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Rubah ukuran photo tersebut dengan cara :  

Pilih  menu Edit  Transform  Scale  
  

 
  

  

Gambar  
Hasil Photo Seleksi dan Gabung  

  

Ubah Prosentasi W dan H, misalnya Menjadi :  

  

  
Gambar   

Hasil Photo Seleksi dan Gabung   
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Gambar  
Hasil Photo Seleksi dan Gabung 

Sehingga hasilnya seperti gambar berikut :  

  

 
Hasil Photo Seleksi dan Gabung  

  

Perhatikan photo tersebut. Masih ada beberapa titik yang belum 

terseleksi, biasanya posisinya yang di tengah.  

  

Ini bisa dirapikan dengan cara menggunakan Magic Eraser  

Tool atau Eraser Tool  

  

  
Gambar   



 

Gambar  

Hasil Photo Seleksi dan Gabung  
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a. Menggunakan Magic Eraser Tool  
  

  
Atur ketajaman seleksi pada Tolerance :  

  

  

Gambar  
Hasil Photo Seleksi dan Gabung  

  

Klik pada titik objek yang mau rapikan.  

  

b. Atau Menggunakan Eraser Tool  

  

 

Gambar  
Hasil Photo Seleksi dan Gabung  
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Gambar  
Hasil Photo Seleksi dan Gabung  

  

Klik dan geser titik objek yang mau rapikan.  

c. Hasilnya seperti gambar berikut :  

  

  

  



 

Gambar  

Hasil Photo Seleksi dan Gabung  
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Gambar  
Hasil Photo Seleksi dan Gabung  

  

Menggunakan Crop Tool  

Untuk memotong Objek  

  

1. Pada Toolbox pilih Crop Tool  
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2. Seleksi objek photo yang mau dipotong  

  

  

Gambar  
Hasil Photo Seleksi dan Gabung  

  

3. Tekan Enter. Muncul hasil photo seperti berikut :  

  

  



 

Gambar  

Hasil Photo Seleksi dan Gabung  
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Gambar  
Hasil Photo Seleksi dan Gabung  
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4. Beri teks pada photo tersebut.  

  

 

Gambar  
Hasil Akhir Photo Seleksi dan Gabung  
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BAB 8 

 

 A. Menggunakan 1 objek ( 1 Photo )  

  

1. Buka program Photoshop, lalu pilih menu File ► Open...  

Atau tekan Ctrl + O  

  

 

Membuka File Objek  
2. Muncul tampilan kotak dialog Open:  

  

  
Gambar   
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3. Pilih Objek Photo yang mau diseleksi/dipotong.  

  

 
Tampilan Photo Yang Dipilih  

  
Gambar   

Tampilan  Kotak Dialog Open   

  
Gambar   
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4. Duplikat photo tersebut dengan memilih menu : Image  

Duplicate...  

  

 
  

Atau Klik Kanan Bagian Atas photo, kemudian klik  

Duplicate...  

  

  
Gambar   

Seleksi Dengan Lasso Tool   
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Membuka File Objek  
Sekarang sudah ada 2 file dengan photo yang sama.  

 
  

  
Gambar   

  

  
Gambar   

Photo Seleksi Dengan Lasso Tool   
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5. Tampilkan 2 photo tersebut dalam 1 layar, dengan cara pilih 

ikon Arange Documents, pilih 2 Up  

  

 
  

Tampilan layar akan muncul seperti berikut :  

 
  

6. Seleksi salah satu photo tersebut.  

  
Gambar   

Tool Quick Selection Tool   

  
Gambar   

Membuka File Objek   
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Dalam hal ini, kami gunakan Pen Tool untuk menyeleksi photo. 

Anda bisa menggunakan tool yang lain, seperti Lasso Tool.  

  

  

Gambar  

Membuka File Objek  
  

7. Seleksi photo tersebut dengan cara Clik mulai dari titik awal, 

dan klik terus mengelilingi photo tersebut sampai ketemu 

titik awal.  

  

8. Kalau udah terseleksi dari titik awal sampai titik akhir, klik 

kanan kemudian klik Make Selection...  
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Garis titik titik, akan berubah menjadi garis putus putus.  

 

  
Gambar   

Membuka File Objek   

  

  
Gambar   
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Membuka File Objek  

9. Seleksi seluruh photo dengan memilih menu:  

Select  Inverse  

 
  

Muncul garis seleksi :  

  

 
  

  

  
Gambar   

Membuka File Objek   

  
Gambar   

Membuka File Objek   
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10. Lalu pilih Eraser Tool atau tekan tombol E pada keyboard dan 

hapuslah semua bagian yang di seleksi tadi.  

  

  

Gambar  

Membuka File Objek  
  

Jika masi ada bagian yang tersisa, Zoom gambarnya dengan 

menekan tombol (Z).  

  

 
  

Lakukan penghapusan kembali dengan menggunakan Eraser 

tool tadi pilih lah mata seperti gambar berikut :  

  
Gambar   

Membuka File Objek   
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Membuka File Objek 

11. Selanjutnya rubah posisi nya dengan cara pilih menu: Image 

 Image Rotation  Flip Canvas Horizontal  

  

 
  

Dan hasilnya seperti ini :  

  

  
Gambar   

  
Gambar   

Membuka File Objek   
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Membuka File Objek 
  

12. Setelah itu tampilkan kedua photo tersebut dengan cara klik ikon 

Arange Selection dan klik 2 Up.  

  

 

  
Gambar   

  
Gambar   

Membuka File Objek   
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13. Pindah photo hasil seleksi ke photo asli, dengan cara Drag 

menggunakan Move Tool.  

  

 

  

  
Gambar   

Membuka File Objek   
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Hasil penggabungan seperti tampak berikut :  

 

  
Gambar   

Membuka File Objek   

  

  
Gambar   
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Membuka File Objek 

14. Bila perlu, kita bisa melakukan pemotongan photo tersebut, agar 

lebih proporsional.  

Cara pemotongan, gunakan Crop Tool  
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Gambar  

 
  

B. Menggunakan 2 objek ( 1 Photo  dan 1 Background)  
  

1. Untuk membuat objek kembar dengan Latar Background, gunakan 

photo hasil seleksi di atas.  

  

Membuka File Objek   

  

  
Gambar   

Membuka File Objek   
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Membuka File Objek  
  

2. Buka File Background yang mau dijadikan Objek Latar.  

  

  

Gambar  

Membuka File Objek 
3. Muncul tampilan background :  

  
Gambar   
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Ubah ukuran Image backround tersebut, sesuaikan dengan 

ukuran dari photo.  

Pilih menu Image  Image Size  
  

 
  

Rubah ukuran size-nya. Misalnya :  

 Width  : 5000 px  

  

  
Gambar   

Membuka File Objek   

  
Gambar   

Membuka File Objek   
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 Higth  : 3500 px  

 
  

4. Hasil peubahan Size :  

 
  

5. Tampilkan 2 objek ( photo dan background dalam 1 layar )  

Klik ikon Arange Documents  
  

  
Gambar   

Membuka File Objek   

  

  
Gambar   

Membuka File Objek     
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Gambar  

Membuka File Objek 

 
  

6. Pindahkan photo ke Background, menggunakan Move Tool.  

  

  
  

7. Sehingga akan tampak hasil seperti berikut :  

  
Gambar   

Membuka File Objek   
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Membuka File Objek  
8. Buka kembali photo yang sudah terseleksi.  

  

 
  

9. Selanjutnya rubah posisi nya dengan cara pilih menu:  

  

  
Gambar   
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Image  Image Rotation  Flip Canvas Horizontal  

  

 

Membuka File Objek  
10. Hasil perobahan photo :  

  
Gambar   
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11. Pindahkan photo ke Background, menggunakan Move Tool.  

  

  
  

12. Sehingga akan tampak hasil seperti berikut :  

 

  

  
Gambar   

Membuka File Objek   

  

  
Gambar   
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Membuka File Objek  
13. Akan muncul hasil akhir dari pembuatan objek kembar.  

 
  

14. Bila diperlukan, kita bisa memotong objek tersebut agar 

tampilannya lebih proporsional.  

  

  

  
Gambar   

Membuka File Objek   
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 BAB 9 

DESAIN ANIMASI  
  

  

1. Buka file lembar kerja Photoshop  

  

  
Gambar  

  
Gambar   

Membuka File Objek   
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Membuat Dokumen Baru  

  

Buat ukurannya. Misalnya 350 px x 350 px  

2. Aktifkan Custom Shape Tool  

   

  
  

3. Pilih gambar yang disukai  

  

   
4. Buat objek gambar di area lembar kerja Buat warna sesuai Hobi  
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2           

5. Aktifkan menu Window  Animation  

  

  
  

6. Sekarang set waktu durasi animasi. Misalnya : 0,1 detik  
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7. Duplikate Frame Animasi sesuai kebutuhan. Misalnya 10  

  

  
  

  
  

8. Setelah duplicate Animasi, Duplikate juga Layer Animasi 

sebanyak Frame Animasi  
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4           
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9. Langkah selanjutnya setting  Indicates layer visibility (ikon 

mata)  

Pada setiap frame. Maksudnya jika frame Animasi 1 aktif, maka 

Indicates layer visibility juga aktif harus layer Animasi 1.  
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10. Jika sudah selesai melakukan pengaturan Indicates layer 

visibility di semua Layer Animasi,  aktifkan Frame 1 dan Layer 

1, klik menu Edit  Transform  Rotate Robah posisi 

menjadi 60.  

11. Lakukan juga untuk Frame Animasi 2 dan Layer Animasi 2 dan 

seterusnya dengan kelipatan posisi  60 (60 120, 180,  dan 

seterusnya)  
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6           
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12. Sekarang tes gambar tersebut, dengan cara klik Play Animasi 

Klik Forever, agar Animasi kontinyu bergerak  

  

  

  
  

13. Simpan hasil tersebut dengan cara :  

Klik Menu File  Save for Web 


